MageDelight's Extensions

MageDelight’s Extensions Now Compatible with Magento CE 1.9 And Magento EE 1.14

Magento, which has reached the top spot as the #1 open source eCommerce platform presently, has released updates of its product editions – Magento CE 1.9 and Magento EE 1.14. Most extensions and add ons merchants are also in the fray to make their extensions and add ons compatible with these updates by Magento, so that they can remain relevant in this highly competitive market.

Likewise, the popular Magento Extensions website www.MageDelight.com, has updated all its extensions to be consistent with Magento’s updates for Magento CE 1.9 and Magento EE 1.14.  Why not browse through MageDelight’s list of extensions to discover which ones meet your needs:

The MageDelight Team is pleased to notify its customers that the entire scope of our extensions is compatible with the Magento CE 1.9 and EE 1.14 editions. In order to consider compatibility details, you may refer to the “Release Notes” tabs on the product pages.

You will be glad to know that the all of our extensions are offered for both Magento CE and Magento EE editions. Please feel free to visit our website www.MageDelight.com or go ahead and share your ideas in the comments section below.

Leave a Reply

Your email address will not be published. Required fields are marked *